Требования Metasploit Framework

До того как мы начнем рассматривать возможности программы Metasploit Framework, нам необходимо выполнить определенные требования которые необходимы Metasploit Framework. Это позволит Вам устранить многие проблемы до их появления.

 

Оборудование

Пространство на жестком диске

Оперативная память

Процессор

Доступ в интернет

 

Программное обеспечение

Гипервизор

Kali Linux

Metasploitable

 

Аппаратные средства

Все указанные ниже значения являются приблизительными и рекомендуемыми. Вы можете использовать и меньшие параметры, но при этом может пострадать производительность.

Читать далее Требования Metasploit Framework